Показано с 1 по 5 из 5
  1. Новичок (11)
    Сообщений: 3
    Авео ЛТЗ Седан
    В клубе с 29.09.2020
    #1

    Вентилятор охлаждения двигателя не включается

    Доброго времени суток, помогите пожалуйста.
    Вентилятор охлаждения двигателя не включается. Все началось с того что купил авто, ездил неделю и потом появилась микротрещина в радиаторе, сослали все на крышку расширительного бочка, заменил радиатор и крышку. После этого случая, через 12 дней разрывает новый радиатор когда в пробке стоял, не дырочка и не микротрещина, а рванное отверстие в ванночке радиатора. В сто поменяли СНОВА на новый радиатор, выгнали из бокса, завели авто для проверки и через минут 10 снова микротрещина образовалась и под давлением весь антифриз вытек. Этот радиатор мы хорошенько запаяли и заклеили, заменили термостат. Проверили все датчики температуры(на вентиляторе и такую же на термостате), все провода прозвонили - нету обрыва, принудительно вентилятор включали, реле и предохранители работают, НО даже на 107°С двигателя вентилятор не включается (проверял через Car scanner подключившись в OBD2). Объехал 3 компьютерные диагностики, все говорят что нету никаких ошибок.
    Кто сталкивался? Помогите выяснить.
    Последний раз редактировалось 07_aiba; 30.09.2020 в 15:16. Причина: Т9

  2. Ветеран Авео клуба, КлубМан (28060) Аватар для YuriyKh
    Сообщений: 11,033
    Авео ЛТ+2 пакета Седан (был), КИА СОРЕНТО (Х-TRAIL был) Моск
    В клубе с 04.09.2012
    #2
    Цитата Сообщение от 07_aiba Посмотреть сообщение
    Доброго времени суток, помогите пожалуйста.
    Вентилятор охлаждения двигателя не включается. Все началось с того что купил авто, ездил неделю и потом появилась микротрещина в радиаторе, сослали все на крышку расширительного бочка, заменил радиатор и крышку. После этого случая, через 12 дней разрывает новый радиатор когда в пробке стоял, не дырочка и не микротрещина, а рванное отверстие в ванночке радиатора. В сто поменяли СНОВА на новый радиатор, выгнали из бокса, завели авто для проверки и через минут 10 снова микротрещина образовалась и под давлением весь антифриз вытек. Этот радиатор мы хорошенько запаяли и заклеили, заменили термостат. Проверили все датчики температуры(на вентиляторе и такую же на термостате), все провода прозвонили - нету обрыва, принудительно вентилятор включали, реле и предохранители работают, НО даже на 107°С двигателя вентилятор не включается (проверял через Car scanner подключившись в OBD2). Объехал 3 компьютерные диагностики, все говорят что нету никаких ошибок.
    Кто сталкивался? Помогите выяснить.
    Не кидайте дерьмо на вентилятор.
    Включите поиск и будет вам, счастье. ������
    В автосервисе твоя машина 100 лет никому не нужна. Там нужны твои деньги!

  3. Новичок (11)
    Сообщений: 3
    Авео ЛТЗ Седан
    В клубе с 29.09.2020
    #3
    Цитата Сообщение от YuriyKh Посмотреть сообщение
    Не кидайте дерьмо на вентилятор.
    Включите поиск и будет вам, счастье. ������
    Дело в том, что перерыл весь форум и Ютуб, нету аналогичной проблемы. Поиск не дал такой результат, если можете помочь ссылкой на такую беду

  4. Завсегдатай (75) Аватар для PAV22001
    Сообщений: 254
    Aveo LT 1.6 AT Седан 2013
    В клубе с 09.08.2016
    Адрес: Красноярск
    #4
    07_aiba, Вентилятор включается на 108 градусах первая скорость и на 114 вторая (максимальная) скорость. Проверено многажды, у меня бортовик на постоянку подключен. Если первая скорость не включается на 108 - перепаивайте термопредохранитель на кожухе вентилятора
    https://chevrolet-aveo.ru/showthread.php?t=8155&page=8
    Не стоит мотать на ус то, что вам вешают на уши...

  5. Новичок (11)
    Сообщений: 3
    Авео ЛТЗ Седан
    В клубе с 29.09.2020
    #5

    Решил проблему, спасибо.

    Цитата Сообщение от PAV22001 Посмотреть сообщение
    07_aiba, Вентилятор включается на 108 градусах первая скорость и на 114 вторая (максимальная) скорость. Проверено многажды, у меня бортовик на постоянку подключен. Если первая скорость не включается на 108 - перепаивайте термопредохранитель на кожухе вентилятора
    https://chevrolet-aveo.ru/showthread.php?t=8155&page=8
    Оказалось, что штекер который подключается к вентилятору был поврежден, а точнее именно центральный контакт не касался вилки вентилятора, поэтому малый оборот не срабатывал, поменял штекер, все отлично работает, малая скорость вентилятора включается у меня на 101-103°С. Из за этой мелкой причины трижды менял радиатор, так как лопалась, поменял все ДТОЖ, трижды проходил компьютерную диагностику - ошибок ноль, термостат менял, крышку расширительного бочка менял, все провода прозванивал. А дело было всего лишь в штекере. Может кому будет полезно